Storage Recommendations for Hyper-v cluster on Server 2016
We have purchased a new set of 5 HP servers and an all solid state 16gb fibre Nimble storage system to replace our aged existing hardware, however, the decision was made above my head to switch from...
View ArticleWhat are practical performance expectations for hybrid storage arrays? [closed]
We're looking into some hybrid storage arrays. Specifically the IBM FlashSystem 5045, the Dell PowerVault ME5 series, and the HPE MSA 2062. All I find online so far is max IOPS in the hundreds of...
View ArticleEvent ID 521 - critical logging failure on Domain Controllers
Recently we started recording large volumes of event ID 521 on all of our domain controllers.The log data:EventID: 521Event Data: unable to log events to the security logStatus code: 0x80000005Value of...
View ArticleDoes an unplugged hard drive used for data archival deteriorate?
If I were to archive data on a hard drive, unplug it, and set it on a (not dusty, temperature-controlled) shelf somewhere, would that drive deteriorate much?How does the data retention of an unplugged...
View Articleceph "permission denied" when adding storage OSD
I just setup three storage nodes for ceph in a qemu/kvm environment to learn about it. OS is Ubuntu Server 22.04 LTS. The ceph and ceph-common packages are from standard repos. I followed the...
View ArticleEffecient organization of spare cables and hardware
I have a growing collection of cables, hardware, and spare parts (screws, connectors, etc.). I'm looking to find a good system of organization so that everything isn't a tangled mess, mismatched, and...
View ArticleNetwork Block Device: nbd-server
I'm trying to export a block device using NBD and connect to it from another Linux machine.On the server side I'm exporting the device:/dev/sda3The NBD server is running and listening on port 10809:ss...
View ArticleConfiguring NFS4 for maximum reliability with SQLite
Let me start by saying that I am aware a simple search for "nfs SQLite" surfaces this answer as the top result. In a perfect world, I'd be able to choose to use a better database engine and a better...
View ArticleLVM: move pv with one lv to another vg
I want to physically move an external USB HDD from one server (raspberry pi 5) to another (also pi 5) with all the data. However, the disk is in a volume group. The disk has only one logical volume on...
View ArticleDL320e Compatibility with a StorageWorks disk array
I currently have a HPE DL320e Gen8 V2. I'd like to expand the storage capabilities for the system as it is being used as a lab NFS system. My question is, since I am not extremely versed in hardware,...
View ArticleStorage suddenly unavailable on Proxmox VE
I noticed this morning some of my VMs had issues, after inspecting I realised it was one of my drives that was having issues.As you can see it has this "?" symbol and shows the error no such logical...
View ArticleCopyparty Can't Log In
I am trying to log into a copyparty server. When I try to log in with my credentials admin:admin, the website returnsNo module named 'argon2'URL:Copyparty IP: 10.0.1.5Reverse Proxy IP: 10.0.0.2Login:...
View ArticleRAID 10 not starting after all disks disconnected due to power outage - mdadm...
I have a server and a connected JBOD/DAS with 4 16TB hard disks and a single 1TB hard disk.On the 1TB disk I installed Proxmox with Debian 12. Inside Proxmox, I then created a virtualized Arch Linux VM...
View ArticleHow to configure multipathing for NVMeoF/TCP target with nvmetcli?
I'm trying to build my own test environment for a Highly Available (HA) NVMeoF/TCP target cluster (CoroSync/PaceMaker) with NVMeoF/TCP multipathing on Linux, but the problem is, there's not much...
View ArticleSingle-Port SAS HDDs in Dual-Controller JBOD Shelfs possible?
My one found an HP article that DP HDDs are compatible to a SP Environment, but are SP HDDs working in a Dual-Controller Shelf? Multipathing is than not possible, thats logical, but did that...
View ArticleRAID 5/6 rebuild time calculation
I plan to build some storage schema but I have to anticipate downtime, maintenance and rebuild Time. Some guys said to me that a 10 disk RAID6 of 10To (SATA) rebuild will last for about a week ! and...
View ArticleWill Oracle sparc servers operate correctly with non-Oracle issued drives?
I've hunted high and low for the following information;I'm Currently doing some work on an oracle sparc T5-2 server, this line of work will require me to install some extra drives into the machine. I...
View ArticleVertex AI RAG: Files show 0 bytes after import — ingestion/indexing failure
I’m using Vertex AI RAG to ingest UTF-8 text files less than 10MB using GCS and import them into a corpus.The files:Are plain text (not JSON)Show status: ImportedAppear in the RAG corpus...
View ArticleZFS pool continually DEGRADED or FAULTED
I've got a pool in raidz1-0 with 5 drives in it. I'm not sure exactly when, but all of the sudden all the drives went from always being ONLINE with no read, write or checksum errors to randomly...
View ArticleStoring a million images in the filesystem
I have a project that will generate a huge number of images. Around 1,000,000 for start. They are not large images so I will store them all on one machine at start. How do you recommended on storing...
View Article